Launch teams from mojo

Post Reply
Dimz
Posts: 1
Joined: Tue Dec 22, 2020 11:34 am

Launch teams from mojo

Post by Dimz » Tue Dec 22, 2020 11:36 am

Hi

Something wrong with Mojo and the ability to launch several accounts (Teams) ?

I cant log on my teams, without log them one by one..

Rob
Site Admin
Posts: 1408
Joined: Sat Sep 25, 2010 6:52 am

Re: Launch teams from mojo

Post by Rob » Tue Dec 22, 2020 1:46 pm

There's nothing wrong with Mojo's team launch. Hundreds of people use it. It works fine.

I don't know exactly what you are doing, so I can't tell you why you are having a problem. You didn't give me enough information to tell you what's wrong. I don't know how your team is set. I don't know what you are clicking in Mojo to launch the team. I don't know if you're using one PC or multiple PCs. I don't know what you see on the screen after you try to launch the team. I don't know what error messages, if any, you are seeing.

In general, I can tell you that if you enter a team in Mojo, then change toon settings or change pc's or reformat the pc, etc., the team may no longer work because it is trying to use the old toon settings.

Since I don't know what you are doing I can't tell you how to fix it. But here are two things you can try.

(1) After you use team launch, go to Mojo's Geeky Stuff tab and look at the right side. Scroll up through the messages. Look for red error messages. They will tell you whyh Mojo can't launch the team.

(2) Delete the team. Make a new team from scratch.
Author of Mojo

Post Reply